“JAXB validation failed because the necessary plug-ins were unavailable. Try again.” hatası çözümü

Eclipse geliştirme ortamında Java projenizi açtığınızda Makers penceresinde “JAXB validation failed because the necessary plug-ins were unavailable. Try again.” hatası ile karşılaştığınızda aşağıdaki yöntemi izleyerek bu hatayı aşabilirsiniz.

Eclipse-> Window-> Preferences-> Validation-> JAXB Validator-> Manuel alanını işaretlemesiniz.

Share on Facebook0Tweet about this on TwitterShare on Google+0Share on StumbleUpon0Share on Reddit0

Leave a Reply

*